Cedeq Community Forum
Enterpad with new computer - Printable Version

+- Cedeq Community Forum (https://cedeq.com/forums)
+-- Forum: General (https://cedeq.com/forums/forumdisplay.php?fid=1)
+--- Forum: The Enterpad corner (https://cedeq.com/forums/forumdisplay.php?fid=3)
+--- Thread: Enterpad with new computer (/showthread.php?tid=359)



Enterpad with new computer - Melb12 - 01-04-2019

Hi - we have changed the computer which we use the Enterpad.  I plugged in the Enterpad and everything worked fine; however, I cant find where the icon is that we previously pinned to the taskbar that we used to access editing.  Can you please assist!  thanks


RE: Enterpad with new computer - denilama - 01-04-2019

Can you give me more information about your setup? What was the version of Windows on the first computer? And what about on the new one? Are you using the Enterpad with its AutoHotkey script template, ShortKeeper, VBA linker, or its configuration utility (EPConfig)?


RE: Enterpad with new computer - Melb12 - 01-05-2019

Windows 7 professional on both laptops. I didn’t install anything, as I plugged it in and it worked – and I thought ‘great’ and didn’t consider the editing side of things!


RE: Enterpad with new computer - denilama - 01-06-2019

So you need to install the configuration utility (EPConfig) on the new computer if you want to edit the Enterpad configuration with the new computer. You can get it for free here:

https://cedeq.com/enterpad-p120/download/WinEPConfig.exe


RE: Enterpad with new computer - Melb12 - 01-07-2019

Do I now have to put the codes back in – seems to have wiped them?


RE: Enterpad with new computer - denilama - 01-08-2019

The configuration utility (EPConfig) is only to configure or change the Enterpad codes. Once the codes are configured, the Enterpad will keep them in its memory. If the Enterpad codes were wiped, it is probably because the Enterpad was configured with an empty configuration file (a file with the “.pos” extension) instead of with the last configuration file you used. Does this make sense to you?


RE: Enterpad with new computer - Melb12 - 01-08-2019

As you probably imagine, it doesn’t make sense to me! – however, I put all the codes back in, so that the Enterpad is operational again. thanks for your help.